Difference between revisions of "DLC Fall 2019 Class Projects/Alexandru Stana"

From WSU Technology Knowledge Base
Jump to: navigation, search
(Created page with "{{TOC_Float_Right}} ==Project Details== This resource is designed to help students in Professor Stana class prepare, conduct, edit, and post their podcasts to the D2L Brightsp...")
 
(Adding MediaSpace content to Brightspace Discussion Posts)
 
(24 intermediate revisions by the same user not shown)
Line 12: Line 12:
  
 
==Download Audacity==
 
==Download Audacity==
Audacity is a free audio recorder and editor and can be downloaded by going to the *[http://audacityteam.org/download/ Official Download link Audacity]. Make sure to select your platform.  '''Special note for Mac users:''' Be sure unblock it by going to System Preferences > Security & Privacy > Then click "open anyway" at the bottom right. You can find a picture example of the menu below.   
+
Audacity is a free audio recorder and editor and can be downloaded by going to the '''[http://audacityteam.org/download/ Official Download link for Audacity]'''. Make sure to select your platform.   
 +
 
 +
'''Special note for Mac users:''' Be sure unblock it by going to System Preferences > Security & Privacy > Then click "open anyway" at the bottom right. You can find a picture example of the menu below.   
  
 
[[File:Audacity.Open.jpg|500px]]
 
[[File:Audacity.Open.jpg|500px]]
 +
 +
 +
 +
==Editing with Audacity==
 +
===Basic Audio Track Settings===
 +
 +
[[File:audac-3-1.png | 500px]]
 +
 +
Audio tracks contain digitally sampled sounds. In Audacity, a channel of sound is represented by one mono audio track, a two-channel sound by one stereo audio track. Each audio track has a sample rate: common values include 8000 (telephone), 16000 (speech), 22050 (many games of recent years), 44100 (CD-Audio), and 48000 (DAT).
 +
You can specify a different sample rate for each track. You can import audio of any sample rate or bit depth and Audacity will resample and convert it to the project rate and bit depth on the fly, as well as upon Export. You can choose different sample rate conversion qualities for playback and Exporting.
 +
 +
[[File:audac-3-2.png | frame | Drop Down Menu]]The '''DROP DOWN MENU''' shown to the right is found under the triangle button next to the file name on the track.
 +
 +
Here you can change the name of the track.
 +
 +
You can change the waveform view into spectrum or pitch for certain kinds of sound editing tasks.
 +
 +
You can split the stereo into two tracks for separate edits.
 +
 +
You can also change the sample format, that is, the bit-rate.  The lower the bit-rate the smaller the file size but also the less true the sound.
 +
 +
Finally, you can set the Herz rate or cycle rate. Again a higher rate is a true sound and a larger file. 
 +
CD sound quality is 441100 Hz.  But most voice recordings sound just fine at lower rates.
 +
 +
===Gain and Panning Controls===
 +
 +
[[File:audac-3-3a.png|Left|75 px]] '''Gain (Volume):''' This slider controls the track volume, or rather the overall gain of that particular track. Its default position is in the middle, as shown in the picture to the left. This setting represents 0 dB. 
 +
 +
Tip: the control moves in increments of 3 dB. Hold down Shift to adjust by 1 dB at a time.
 +
 +
[[File:audac-3-3b.png|Left|75 px]] '''Pan:''' This slider set the panning position of the track in the stereo field.  Its default position is in the middle, as shown in the picture to the left.
 +
 +
Tip: the control moves in increments of 10%. Hold down Shift for finer control.
 +
 +
===Mixing background music with a voiceover===
 +
 +
Audacity makes it very easy to mix two different sounds together.
 +
# Open one sound (for example, the background music).
 +
# Select Import Audio... from the Project menu and open the other sound (for example, the voiceover).  Either import a recorded voice or create a new track.  NOTE: you can open an empty track for a new recording using the menu TRACK→NEW.
 +
# Listen to your sound using the Play button. Audacity automatically mixes them together.
 +
# Choose the Time Shift tool and adjust the position of one track or the other until they're synchronized the way you want them. You can even move tracks around while they're playing.
 +
# If you hear clipping which wasn't present in either of the original files, it means that the combined volume of the two tracks is too loud. Use the gain controls on the tracks to reduce the volumes until you don't hear clipping anymore.
 +
 +
===Effects in Audacity===
 +
 +
See Effects Menu to the right.
 +
 +
[[File:audac-3-4.png | frame | Effects Menu]]
 +
# Select some audio. Use the mouse or keyboard shortcuts to select some audio. You can listen to that selection as many times as you like and adjust the boundaries of the selection.
 +
# Select an effect. You can pick any of the menu effects or a LADSPA or Nyquist plugin loaded by audacity. Windows & Mac users can also use VST plugins via the VST Enabler from http:www.audacityteam.org/vst/. Effects on the menu for EFFECTS include a great variety of options. Effects include: ''Amplify'' will increase volume; ''Bass boost'' – just what you think it does; ''Reverse'' can turn sound backwards; ''Echo'' and ''Delay'' and ''Chorus'' all enhance sound (or can make it very weird; ''Noise Removal'' helps get out those scratchy sounds.
 +
# Tweak the parameters to your liking. Play around, go wild, honk your horn. Make those tough decisions without telling anyone why.
 +
# Let the software work. Hit the OK button. Or hit the Cancel button if you're unsure about something, like what time you were supposed to take the pizza out of the oven.
 +
# Not happy? UNDO. That effect didn't cut it? Did that delay show up too late and you wondered where the summer went? No problem. Hit UNDO in the Edit menu (or press CTRL+Z). Then go back to 3. In fact, you can hit undo so many times, YOU might disappear. Or perhaps just all your edits. Who knows.
 +
 +
===Exporting Files===
 +
 +
Using the menu FILE→EXPORT MP3 or FILE→EXPORT WAV you can save your project into a listenable audio file, and then burn it to a CD or what-have-you.
 +
 +
To EXPORT to [[MP3]] you will need to install the appropriate [[codec]] for this file type on to your [[Mac]] or [[PC]].
 +
 +
For a Mac, you will need to either purchase QuickTime PRO or install the freeware utility [[Perian]] which adds various codecs to QuickTime, including MP3.
 +
 +
==Uploading to MediaSpace==
 +
To upload an audio file to your MediaSpace account from your laptop or desktop computer:
 +
 +
1. Log into MediaSpace at [https://mediaspace.minnstate.edu '''https://mediaspace.minnstate.edu'''] with your [[StarID|StarID username and password]]. This will take you to your '''My Media''' page.
 +
 +
2. Select '''Media Upload''' from the '''Add New''' new menu.
 +
 +
[[File:Mediaspace addnew media.jpg |left]]
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
3. Select '''Choose a file to upload'''. You will then be prompted to browse your device for a video or audio file.
 +
 +
4. Once you have selected your file, a copy of it will begin to upload. At the top of the Upload Media window (see clip below), you will see a progress bar (3).
 +
 +
 +
5. Once the file upload is complete, you can change the title, add a description, add keywords or tags, and select file access permissions (4).
 +
 +
6. Select '''Save''' (5) to complete the process.
 +
 +
7. Select either '''Go To Media''', to play the file, or '''Go To My Media''' (6) to return to your My Media page.
 +
 +
[[File:MediaSpace_Settings_Upload.jpg|left]]
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
==Adding MediaSpace content to Brightspace Discussion Posts==
 +
 +
To add a MediaSpace recording to a Brightspace discussion post:
 +
 +
1. Open the Brightspace discussion topic and select '''Start a New Thread''' or '''Reply''', This will open the Brightspace HTML Editor.
 +
 +
2. Add a post title.
 +
 +
3. Compose your post by adding text if desired.
 +
 +
4. Position the cursor where you want to insert the MediaSpace recording and select the '''Insert Stuff''' button.
 +
 +
 +
[[File:Insert stuff.jpg |left]]
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
5. Select '''My Media''' (see below) from the Insert Stuff choices on the left (1), select the file you want to insert (2) such that it is highlighted, and select the '''Next''' button (3).
 +
 +
 +
 +
 +
[[File:Mediaspace d2l mymedia.jpg|left]]
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
 +
6. Select the '''Insert''' button.
 +
 +
7. Add more text to the post if desired.
 +
 +
8. Select the '''Post''' button to submit your post.
 +
 +
==Related Resources==
 +
*[http://learn.winona.edu/LAME_MP3_Encoder Convert Soundtracks to MP3 using LAME]
 +
*[http://wiki.audacityteam.org/wiki/Audacity_Wiki_Home_Page The Complete Audacity Wiki]
 +
*[http://audacityteam.org/ Official Audacity Website]
 +
*[http://audacityteam.org/download/ Audacity Downloads Page]
 +
*[http://manual.audacityteam.org/o/ Audacity Manual 2.3.2]
 +
*[http://web.audacityteam.org/help/ Audacity Help & Support Page]
 +
*[http://manual.audacityteam.org/o/man/faq.html Audacity FAQ]
 +
 +
==LinkedIn Learning Resources==
 +
*[https://www.linkedin.com/learning/learning-audacity/welcome Audacity Essentials]
 +
*[https://www.linkedin.com/learning/producing-podcasts/podcast-production-from-an-idea-to-a-following Podcast Production]
 +
*[https://www.linkedin.com/learning/learning-audacity/install-the-lame-mp3-encoder Install the Lame MP3 Encoder]
 +
 +
==DLC STARS/Presenter==
 +
*Chad Kjorlien
 +
*ckjorlien@winona.edu
 +
 +
==Other Resources==
 +
DLC Support
 +
*Phone: 507-457-2206
 +
*Email: dlc@winona.edu
 +
*1:1 Support: Krueger Library #105
 +
 +
[[category: Custom Training]][[Category: DLC Class Projects-Fall 2019]]

Latest revision as of 13:41, 5 November 2019

Project Details

This resource is designed to help students in Professor Stana class prepare, conduct, edit, and post their podcasts to the D2L Brightspace Discussions tool. The first tool we will be working with is called Audacity. Audacity is a full-featured audio recorder and editor that can be used on your laptops. This Free, Cross-Platform Sound Editor can be used for sound recording and sound editing on either a Mac or a PC. Once you have your project recorded and edited down to your final product you will be uploading these recordings to MediaSpace and sharing them within a D2L Brightspace Discussion. This resource also provides you with directions for conducting this component of the project.

Audacity.jpg

Audacity can open, edit and convert many sound file types, including the Window format (WMA) and Apple QuickTime formats (AAC) and of course the MP3 files that you have in your iTunes Library.

Audacity-macosx.png


  • When installing Audacity, be sure unblock it by going to System Preferences > Security & Privacy > Then click "open anyway" at the bottom right. You can find a picture example of the menu here

Download Audacity

Audacity is a free audio recorder and editor and can be downloaded by going to the Official Download link for Audacity. Make sure to select your platform.

Special note for Mac users: Be sure unblock it by going to System Preferences > Security & Privacy > Then click "open anyway" at the bottom right. You can find a picture example of the menu below.

Audacity.Open.jpg


Editing with Audacity

Basic Audio Track Settings

Audac-3-1.png

Audio tracks contain digitally sampled sounds. In Audacity, a channel of sound is represented by one mono audio track, a two-channel sound by one stereo audio track. Each audio track has a sample rate: common values include 8000 (telephone), 16000 (speech), 22050 (many games of recent years), 44100 (CD-Audio), and 48000 (DAT). You can specify a different sample rate for each track. You can import audio of any sample rate or bit depth and Audacity will resample and convert it to the project rate and bit depth on the fly, as well as upon Export. You can choose different sample rate conversion qualities for playback and Exporting.

Drop Down Menu
The DROP DOWN MENU shown to the right is found under the triangle button next to the file name on the track.

Here you can change the name of the track.

You can change the waveform view into spectrum or pitch for certain kinds of sound editing tasks.

You can split the stereo into two tracks for separate edits.

You can also change the sample format, that is, the bit-rate. The lower the bit-rate the smaller the file size but also the less true the sound.

Finally, you can set the Herz rate or cycle rate. Again a higher rate is a true sound and a larger file. CD sound quality is 441100 Hz. But most voice recordings sound just fine at lower rates.

Gain and Panning Controls

Left Gain (Volume): This slider controls the track volume, or rather the overall gain of that particular track. Its default position is in the middle, as shown in the picture to the left. This setting represents 0 dB.

Tip: the control moves in increments of 3 dB. Hold down Shift to adjust by 1 dB at a time.

Left Pan: This slider set the panning position of the track in the stereo field. Its default position is in the middle, as shown in the picture to the left.

Tip: the control moves in increments of 10%. Hold down Shift for finer control.

Mixing background music with a voiceover

Audacity makes it very easy to mix two different sounds together.

  1. Open one sound (for example, the background music).
  2. Select Import Audio... from the Project menu and open the other sound (for example, the voiceover). Either import a recorded voice or create a new track. NOTE: you can open an empty track for a new recording using the menu TRACK→NEW.
  3. Listen to your sound using the Play button. Audacity automatically mixes them together.
  4. Choose the Time Shift tool and adjust the position of one track or the other until they're synchronized the way you want them. You can even move tracks around while they're playing.
  5. If you hear clipping which wasn't present in either of the original files, it means that the combined volume of the two tracks is too loud. Use the gain controls on the tracks to reduce the volumes until you don't hear clipping anymore.

Effects in Audacity

See Effects Menu to the right.

Effects Menu
  1. Select some audio. Use the mouse or keyboard shortcuts to select some audio. You can listen to that selection as many times as you like and adjust the boundaries of the selection.
  2. Select an effect. You can pick any of the menu effects or a LADSPA or Nyquist plugin loaded by audacity. Windows & Mac users can also use VST plugins via the VST Enabler from http:www.audacityteam.org/vst/. Effects on the menu for EFFECTS include a great variety of options. Effects include: Amplify will increase volume; Bass boost – just what you think it does; Reverse can turn sound backwards; Echo and Delay and Chorus all enhance sound (or can make it very weird; Noise Removal helps get out those scratchy sounds.
  3. Tweak the parameters to your liking. Play around, go wild, honk your horn. Make those tough decisions without telling anyone why.
  4. Let the software work. Hit the OK button. Or hit the Cancel button if you're unsure about something, like what time you were supposed to take the pizza out of the oven.
  5. Not happy? UNDO. That effect didn't cut it? Did that delay show up too late and you wondered where the summer went? No problem. Hit UNDO in the Edit menu (or press CTRL+Z). Then go back to 3. In fact, you can hit undo so many times, YOU might disappear. Or perhaps just all your edits. Who knows.

Exporting Files

Using the menu FILE→EXPORT MP3 or FILE→EXPORT WAV you can save your project into a listenable audio file, and then burn it to a CD or what-have-you.

To EXPORT to MP3 you will need to install the appropriate codec for this file type on to your Mac or PC.

For a Mac, you will need to either purchase QuickTime PRO or install the freeware utility Perian which adds various codecs to QuickTime, including MP3.

Uploading to MediaSpace

To upload an audio file to your MediaSpace account from your laptop or desktop computer:

1. Log into MediaSpace at https://mediaspace.minnstate.edu with your StarID username and password. This will take you to your My Media page.

2. Select Media Upload from the Add New new menu.

Mediaspace addnew media.jpg







3. Select Choose a file to upload. You will then be prompted to browse your device for a video or audio file.

4. Once you have selected your file, a copy of it will begin to upload. At the top of the Upload Media window (see clip below), you will see a progress bar (3).


5. Once the file upload is complete, you can change the title, add a description, add keywords or tags, and select file access permissions (4).

6. Select Save (5) to complete the process.

7. Select either Go To Media, to play the file, or Go To My Media (6) to return to your My Media page.

MediaSpace Settings Upload.jpg
























Adding MediaSpace content to Brightspace Discussion Posts

To add a MediaSpace recording to a Brightspace discussion post:

1. Open the Brightspace discussion topic and select Start a New Thread or Reply, This will open the Brightspace HTML Editor.

2. Add a post title.

3. Compose your post by adding text if desired.

4. Position the cursor where you want to insert the MediaSpace recording and select the Insert Stuff button.


Insert stuff.jpg







5. Select My Media (see below) from the Insert Stuff choices on the left (1), select the file you want to insert (2) such that it is highlighted, and select the Next button (3).



Mediaspace d2l mymedia.jpg























6. Select the Insert button.

7. Add more text to the post if desired.

8. Select the Post button to submit your post.

Related Resources

LinkedIn Learning Resources

DLC STARS/Presenter

  • Chad Kjorlien
  • ckjorlien@winona.edu

Other Resources

DLC Support

  • Phone: 507-457-2206
  • Email: dlc@winona.edu
  • 1:1 Support: Krueger Library #105