Difference between revisions of "Draft:DLC Spring 2018 Class Projects/Ruth Charles/Mac"

From WSU Technology Knowledge Base
Jump to: navigation, search
(Other Resources)
 
Line 157: Line 157:
 
*1:1 Support: Krueger Library #105
 
*1:1 Support: Krueger Library #105
  
[[Category: DLC Custom Support-Archive]]
+
[[Category: DLC Class Projects-Archive]]

Latest revision as of 09:24, 25 March 2020

Project Details (MAC Users)

Float_Left Professor Charles is using Microsoft Excel for statistical analyses in her class. This page is a resource for PC users to help you to understand how to use a variety of Excel's basic statistical functionality.

Hardware/Software

  • Microsoft Excel for PC

What We Will Cover

  • Selecting cells within an Excel file
  • Using built-in functions for central tendency and variability
  • Using the Analysis ToolPak Add-in

Cell Selection

  • Enter: go to row below the current row
  • Shift+Enter: go to row above the current row
  • Tab: go to the column right of the current column
  • Shift+Tab: go to the column left of the current column
  • Control+Click: hold down control while clicking new cells to select as many individual cells as desired.
  • Shift+Click: selects all cells between the currently selected cell to the desired cell being clicked. Works across rows and columns.

Float

Central Tendency

Mean

1. Select the cell where you would like the mean value to be output.
2. Navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> AVERAGE.

MeanStep1Mac.png

3. The Formula Builder window below will appear, as seen below. Excel will attempt to guess your data set, but this can be manually selected with the next step.

4. Now, click on the first cell of your data set (behind the Formula Builder window); then, while holding down the shift key, click on the final cell of your data set. Next, click Done in the Formula Builder window.

MeanStep2Mac.png

5. After clicking Done, the Mean value will be output into the selected cell.

MeanStep3Mac.png

Median

1. Select the cell where you would like the median value to be output.

2. Navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> MEDIAN.

MedianStep1Mac.png

3. The Formula Builder window will appear, as seen below. Excel will attempt to guess your data set, but this can be manually selected with the next step.

4. Now, click behind the Formula Builder window on the first cell of your data; then, while holding down the shift key, click on the final cell of your data. Next, click Done in the Formula Builder window.

MedianStep2Mac.png

5. After clicking Done, the Median value will be output into the selected cell.

MedianStep3Mac.png

Mode

1. Select the cell(s) where you would like the mode value(s) to be output.

Note: It is important to select an excess of output cells, as data sets may have more than one mode value.
Too few output cells will result in receiving only a portion of the mode values for a data set.

2. Navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> MODE.MULT.

ModeStep1Mac.png

3. The Formula Builder window will appear, as seen below. Excel will attempt to guess your data set, but this can be manually selected with the next step.

4. Click behind the Formula Builder window on the first cell of your data; then, while holding down the shift key, click on the final cell of your data.

ModeStep2Mac.png

5. CAUTION: after selecting the cells of your data set, do NOT hit enter and do NOT click Done; instead hit Shift+Command+enter. This will output
the mode(s) of your data set into the cell(s) that you picked. Cells that do not receive a mode value will receive an "#N/A".

ModeStep3Mac.png

6. The mode value(s), if they exist, will be output into the selected output cells.

ModeStep4Mac.png

Variability

Variance

1. Select the output cell for the desired type of variance (either sample variance or population variance).

2. Go to the Formulas tab.

3. For sample variance, navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> VAR.S.

4. For population variance, navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> VAR.P.

VarianceStep1Mac.png

5. Now, click on the first cell of your data set (behind the Formula Builder window); then, while holding down the shift key, click on the final cell of your data set. Then, hit enter or select Done.

VarianceStep2Mac.png

6. The selected variance type of your data set will be output into the cell that you picked.

VarianceStep3Mac.png

Standard Deviation

1. Select the output cell for the desired type of standard deviation (either sample or population standard deviation).

2. Go to the Formulas tab.

3. For sample standard deviation, navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> STDEV.S.

4. For population standard deviation, navigate to the Formulas tab in the Menu bar ==> More Functions ==> Statistical ==> STDEV.P.

StandardDeviationStep1Mac.png

5. Now, click on the first cell of your data set (to the left of the Formula Builder window); then, while holding down the shift key, click on the final cell of your data set. Then, hit enter or select OK.

StandardDeviationStep2Mac.png

6. The selected standard deviation type of your data set will be output into the cell that you selected.

StandardDeviationStep3Mac.png

Analysis ToolPak

Installation

1. Open Excel. Click on Tools in uppermost Menu Bar

2. Click on the Excel Add-ins item located on the bottom of the Tools menu.

ToolPakInstallStep1.png

3. Select the box for Analysis ToolPak from the Add-ins Menu, and click OK or hit enter.

ToolPak4.png

Using the ToolPak

1. Open Excel. Click on the Data tab in the Excel Menu Bar

2. Click on Data Analysis, located in the far right of the Data Tab.

ToolPakUsageStep1.png

3. A Data Analysis window will pop-up. For the purposes of this class, you will select Descriptive Statistics from the available options. Hit OK.

ToolPakUsageStep2.png

4. A Descriptive Statistics window will pop-up. Select your data, and then check the boxes that you need from the available options. Hit OK.

ToolPakUsageStep3b.png

5. A new sheet will be created with your set of descriptive statistics. The screenshot below used Summary Statistics, with Label in first row checked.

ToolPakUsageStep4.png

DLC STARS/Presenter

  • Chad Kjorlien ???

Resources/Helpful Links

Other Resources

DLC Support

  • Phone: 507-457-2206
  • Email: dlc@winona.edu
  • 1:1 Support: Krueger Library #105